Author Topic: Hide lighting Bug?  (Read 2411 times)

MadMan

  • Posts: 96
  • Faggot Crusher.
    • View Profile
Hide lighting Bug?
« on: August 22, 2013, 08:44:25 PM »
Whenever i try to use the hide object script on a lighting thing, it works, i have it hide then show when you press a button, but then when i don't see it, it randomly disconnected from the light, and i have to keep connecting it to my scripts for it to work, but it's too annoying. I'm not sure why it does this, is it suppose to happen? I definitely am saving, as i test my level, which always requires you to save it, to test anything new you have added, but this is getting annoying, i can't really carry on with my survival level without this as it solely relies on lighting up places. Any help is greatly appreciated.

Linaru

  • Moderator
  • Posts: 113
  • That Collectable coin is mine!
    • View Profile
Re: Hide lighting Bug?
« Reply #1 on: August 24, 2013, 12:10:45 PM »
Whenever i try to use the hide object script on a lighting thing, it works, i have it hide then show when you press a button, but then when i don't see it, it randomly disconnected from the light, and i have to keep connecting it to my scripts for it to work, but it's too annoying. I'm not sure why it does this, is it suppose to happen? I definitely am saving, as i test my level, which always requires you to save it, to test anything new you have added, but this is getting annoying, i can't really carry on with my survival level without this as it solely relies on lighting up places. Any help is greatly appreciated.

i experience a similar issue i believe it is a bug that needs fixing.
-----------------------------------------------------------
Stabaddey Stabaddey Zap
-----------------------------------------------------------